#3 Support for util-linux-2.11n

closed
nobody
None
5
2001-12-30
2001-12-24
Darko
No

Hi,

will there be support for util-linux-2.11n ?
The patch does not apply anymore.

Cheers,
Darko

Discussion

  • Jari Ruusu
    Jari Ruusu
    2001-12-25

    Logged In: YES
    user_id=238645

    loop-AES-v1.5b has patches for util-linux-2.11n

     
  • Darko
    Darko
    2001-12-27

    Logged In: YES
    user_id=200674

    I do apologize. The loop-AES-v1.4h works fine with
    util-linux-2.11n running under 2.4.17. Reason for false
    report was Debian's util-linux which also applies Crypto API
    set of patches.

     
  • Jari Ruusu
    Jari Ruusu
    2001-12-30

    • status: open --> closed