Hey,

I just tried the tarball and I can record midi from my external synth at least.

Is it something with the jack-master stuff that you think is acting up?

/Robert


2009/6/21 Geoff Beasley <geoff@laughingboyrecords.com>
On Sun, 21 Jun 2009 13:28:15 +1000, Tim <termtech@rogers.com> wrote:

> On Saturday 20 June 2009 21:57:10 you wrote:
>> Record doesn't work Tim. at all
>
> This is just a wild guess, but did you have the 'punch-out'
>  turned on?
>
> When I sat down and tried record I was shocked to see it didn't work for
> MIDI.
> Then I saw punch-out was on and the blue left-right cursors were both at
>  song start. So it doesn't record anything...
> So more testing revealed everything was all right.
>
> Record works audio and midi, punch in/out work for midi
>  (remember those left/right cursors!)
>
> Tim.

sorry tim, muse won't record for me. i don't have a midi device attatched
atm, but choosing qjackctl in the midi devices and trying PI/PO still no
go...

have to go to work now; more tomorrow.

g.

--
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/

------------------------------------------------------------------------------
Are you an open source citizen? Join us for the Open Source Bridge conference!
Portland, OR, June 17-19. Two days of sessions, one day of unconference: $250.
Need another reason to go? 24-hour hacker lounge. Register today!
http://ad.doubleclick.net/clk;215844324;13503038;v?http://opensourcebridge.org
_______________________________________________
Lmuse-developer mailing list
Lmuse-developer@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/lmuse-developer