Yes all other plugins work, until I open AudioFileProcessor and choose a file, then they cease to work. As for what MusikBear suggested the wavefiles, they are not corrupt, I even tried to convert from .wav to .ogg and that didn't work either. 
I have noticed a strange thing where only one application can use sound at a time. But as I said, other plugins have sound and work fine until I open AudioFileProcessor.  I'm running the newest verision of  Ubuntu,  
could it be a chown problem where it doesn't have the correct permissions?

From: tobias.doerffel@gmail.com
To: lmms-devel@lists.sourceforge.net
Date: Wed, 27 Jul 2011 23:00:16 +0200
CC: johrstrom@hotmail.com
Subject: Re: [LMMS-devel] Audio File Processor not working

Hi,

Am Dienstag, 26. Juli 2011, 19:28:10 schrieb Jeff Ohrstrom:
> Hi, I'm having trouble with 0.4.11 and specifically with the
> AudioFileProcessor Plugin. Sound works fine until that plugin is opened
> and a file is used, then there is no sound. That is, I can open any
> plugin and use it fine, until I open the AudioFileProcessor plugin. I ran
> GDB and nothing interesting came up when this problem was encountered.
> More so, the green light next to the volume and pan buttons on the track
> lights up yet no sound, and there is a waveform on the plugin display.
If you even can see a waveform, you should definitely hear something! Do other
plugins work/produce any audible sounds?

Best regards

Toby

------------------------------------------------------------------------------ Got Input? Slashdot Needs You. Take our quick survey online. Come on, we don't ask for help often. Plus, you'll get a chance to win $100 to spend on ThinkGeek. http://p.sf.net/sfu/slashdot-survey
_______________________________________________ LMMS-devel mailing list LMMS-devel@lists.sourceforge.net https://lists.sourceforge.net/lists/listinfo/lmms-devel