I had the same problem. Most times when I built LMMS I had no instrument plugins.

2012/5/2 Quaid Cameron <ninja.flip88@gmail.com>
I have compiled lmms with the hopes of having the vestige instrument plug-in working, when i first installed lmms from the source, it installed everything except for vestige. so i have now compiled lmms myself and this message pops up when i first run the program. keep in mind that i have also installed all of the devel files required to compile, its just that the instrument plug-ins (8-bit, mallets, vestige etc.) are nowhere to be found in the instrument plug-ins panel. How do i make a plug-in directory that lmms will recognize or is there a file path i am directing improperly?

The plugin "tripleoscillator" wasn't found or could not be loaded!

Reason: "Cannot load library /usr/local/lib64/lmms/tripleoscillator: (/usr/local/lib64/lmms/libtripleoscillator.so: cannot open shared object file: No such file or directory)"


if there is anymore information you require regarding build paths, please let me know. 


------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
Lmms-users mailing list
Lmms-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/lmms-users




--
Tobiasz unfa

-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GIT/MU/P d->-- s+:-(--)> a? C++(+++)>$ ULC+(++)>$ !P? L+++>++++$ E? W++>$ !N-? !o--? K-? !w-- O? !M-- V? PS++ PE++ !Y+ !PGP+? !t(+) 5? !X !R+ tv b+>+++ DI>+ D+ G e h-->- !r y--() 
------END GEEK CODE BLOCK------