David could you try on 64bit version of 12.04. Also please note that 12.10 is still in active development so breakages are not unusual.

On Tue, Sep 25, 2012 at 5:22 PM, David Gerard <dgerard@gmail.com> wrote:
On 25 September 2012 09:08, Jonathan Aquilina <eagles051387@gmail.com> wrote:

> run sudo apt-get build-dep lmms to install dependencies you might be missing


Aha, that's stupidly simple. Thank you.


> as well you will need ia32-libs to be able to run 32bit libraries on a 64bit
> system.


ia32-libs appears broken in 12.10 at present, I'll try later.

I did try on a 32-bit 12.04 box, and it all worked with:

sudo apt-get build-dep lmms
sudo apt-get install wine-dev

I've amended the wiki instructions accordingly :-)


- d.



--
Jonathan Aquilina