I can't seem to use any VSTs at all in the new release candidate. When I try, I get this error: The VST-plugin (insert vst path here) could not be loaded for some reason.

If it runs with other VST-software under Linux, please contact an LMMS-developer!


I used to be able to run them in 0.4.13.

I'm currently using Windows 7, 64 bit.


Thanks!

--
Joshua Wade
qbgeekjtw@gmail.com