I recently upgraded to the 2.1 release using the debian package and found that none of the graphics for the GUI will display.  You can see an example of my screen here: http://imnotcreative.homeip.net/gallery/Stupidity-at-School/lmmsscreen

This error occurs wether I run in Gimp mode or not.  I have also tried downloading both the 2.0 and 2.1 source as well as a recent cvs version.  I configure and make as specified and still see this problem.  I have also gone through and updated every library used by lmms to the latest released version.  I am running unstable debian on the latest kernel. Were there any major changes to the GUI that would cause this error or is it more likely that there is something wrong with my installation alone?  1.4 displays as it should but I would like to be able to use all the new features in the newer versions. Any help would be appreciated.

-Nathan