Ubuntu Karmic several problems

Fabio
2010-01-10
2012-09-15
  • Fabio
    Fabio
    2010-01-10

    Hi,

    I am running LIVES 1.1.4 on Ubuntu 9.10 Karmic, and I am experiencing several
    problems:

    1. If I select "pulseaudio" as playback, when I start playback everything freezes and I have to force quitting LIVES. It only works with "sox".

    2. LIVES claims not to receive any relay from multi_encoder and to check the file, but the file is properly present in its folder.

    3. In Multi-Track window, when I drag a clip into a track, the clip rectangle is not shown in the track, making the edit very difficult. Moreover, I am experiencing many crashes in multi-track editor.

    Thanks for any support

    Fabio

     
  • l33tmyst
    l33tmyst
    2010-01-10

    Hi,

    I'm the Ubuntu maintainer for LiVES. If you use the version of LiVES from
    GetDeb (http://www.getdeb.net/updates/Ubuntu/9.10/?q=lives) I think it should solve all of your
    problems but if not, you'll need to use the version from Debian unstable.
    Please note that you need to uninstall your current version of LiVES before
    installing the one from GetDeb.

     
  • Fabio
    Fabio
    2010-01-10

    Both versions (ubuntu reps or getdeb) are the same: 1.1.4, with the same
    problems for me.

     
  • l33tmyst
    l33tmyst
    2010-01-10

    You need to try 1.1.8-1, either from Debian unstable (that will definitely fix
    all your problems or from GetDeb.

     
  • Fabio
    Fabio
    2010-01-10

    I will look for the package in DEbian, as getdeb always installs v.1.1.4

     
  • Fabio
    Fabio
    2010-01-10

    Ok. I got v. 1.1.8-1 installed and things go better, but still having problems
    with pulseaudio. Very crispy audio, unusable. I have to swith to sox again and
    don't have audio preview in multi-track.

     
  • Salsaman
    Salsaman
    2010-01-10

    Ubuntu support for pulseaudio is known to be not very good. I would recommend
    that you install jack audio and try with that instead.

    FWIW,I have no problems running LiVES 1.1.8 on ubuntu 9.10 with pulseaudio,
    but it did take a bit of messing around with my pulseaudio setup.

     
  • Fabio
    Fabio
    2010-01-10

    Yes, I know that issue... If only a "good" set of pluseaudio settings could be
    publicly available...

    Thanks... I will see if I could continue using LIVES or change editor..