Midi-Learner shows up empty

Anonymous
2012-03-23
2012-09-15

  • Anonymous
    2012-03-23

    Hi there,

    i'm trying to run the midi learner and it shows up empty. I'm runnig lives
    1.6.1 on ubuntu 11.10.

    console output:

    Starting...

    Successfully loaded 62 Weed filters

    Loading default keymap from /home/faebser/.lives-dir/default.keymap...done.

    Checking optional dependencies:mplayer...detected...convert...detected...compo
    site...detected...sox...detected

    cdda2wav...detected...jackd...detected...pulse audio...detected...python...det
    ected...dvgrab...detected...xwininfo...detected...

    Window manager reports as "Mutter"; number of monitors detected: 1

    Number of CPUs detected: 4

    Temp directory is /home/faebser/livestmp/

    Compiled with jack support, good !

    Compiled with pulse audio support, wonderful !

    Welcome to LiVES version 1.6.1.

    Creating ALSA seq port...done.

     
  • Salsaman
    Salsaman
    2012-03-24

    Right. You won't see anything until you move a controller or press a key.

    You also need to connect your device to LiVES using something like qjackctl.

     

  • Anonymous
    2012-03-24

    Hey, thanks for the quick reply. I have a device which is plugged in via an
    usb-interface. It works well in different programms like MIXX.

    Is there a tutorial/documentation on how to connect a device via qjackctl?

     
  • Salsaman
    Salsaman
    2012-03-24

    No, but its easy. Just run it and click on the MIDI tab, then connect device
    out to LiVES_in.

    LiVES_in will only appear when you are in the MIDI learner.