Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Can't open Live Raizo iso

Live Raizo
2014-02-14
2014-04-19
  • Chris Welsh
    Chris Welsh
    2014-02-14

    I get "The following disk image could not be opened:
    Live-Raizo-v5.14.02.0 no mountable file system"

    Is there a problem with the image?

     
  • Raizo62
    Raizo62
    2014-02-14

    I think not. I will verify.
    Do you have use "Lili USB Creator" to make a bootable USB ?

     
  • Raizo62
    Raizo62
    2014-02-14

    I tried: it works

     
    • Chris Welsh
      Chris Welsh
      2014-02-15

      Thanks - unfortunately "Lili USB Creator" doesn't work on my Mac :-(

      But it had no trouble at least viewing the files on the previous version of the .iso

       
      • Raizo62
        Raizo62
        2014-02-15

        I get "The following disk image could not be opened:
        Live-Raizo-v5.14.02.0 no mountable file system"

        Is it just a mistake from copy-paste that the name of file is incorrect ? it is missing end of name : Live-Raizo-v5.14.02.0

        But it had no trouble at least viewing the files on the previous version of the .iso

        I haven't changed something for that. Have you verify that your downloaded file was correct ?

        are your iso booting into VirtualBox ? (your VMs don't start)

         
        Last edit: Raizo62 2014-02-15

  • Anonymous
    2014-02-24

    I have the same probleme the usb is ok but it dont boot on usb .

     
    • Raizo62
      Raizo62
      2014-02-25

      I have tried with a friend's mac. I have the same error : ""The following disk image could not be opened: Live-Raizo-v5.14.02.0 no mountable file system".

      But I don't have Mac, then i can't investigate.

      I can only suggest to use Windows and LiliUSB to create USB because I know that it works.
      I don't have tested linux command dd.

       
  • Raizo62
    Raizo62
    2014-04-19

    Hi

    I have uploaded a new version which uses Debian Wheezy.

    Could you test it and say me if you have the same problem ? Thank you.

     


Anonymous


Cancel   Add attachments