Hi to all!
I jave a tv card kworld with IR remote control. On ubuntu 8.10 remote control is working fine with lirc, I had to setup it but it ok now.
On jaunty with lircd 0.8.4a I have a problem. Using the same conf file for lircd (/etc/lirc.conf) nothing seems to work, so I tried with irw and I see that the keys are totally mismatched with conf file (i.e.: pressing button 1 I see button2 tag, preeing button 4 I see button6 tag, and so on).
So I tried to remake the conf file with irrecord, but ...

luca@luca-desktop:~$ sudo /etc/init.d/lirc stop
Stopping remote control daemon(s): LIRC
luca@luca-desktop:~$ sudo irrecord -d /dev/input/event6 myrem.txt

irrecord -  application for recording IR-codes for usage with lirc

Copyright (C) 1998,1999 Christoph Bartelmus(lirc@bartelmus.de)

irrecord: could not get hardware features
irrecord: this device driver does not support the new LIRC interface
irrecord: major number of /dev/input/event6 is 13
irrecord: LIRC major number is 61
irrecord: check if /dev/input/event6 is a LIRC device
irrecord: could not init hardware (lircd running ? --> close it, check permissions)
luca@luca-desktop:~$

what can I do now?

Thanks for your help.
Luca



La tua immagine personale dinamica per Messenger? Creala gratis con Avatar Studio!