To follow up of this post when I run irrecord, dmesg reports
 
lirc_serial : auto-detected active high reciever
lirc_serial : Interrupt 4, port 03f8 obtained
lirc_serial : freed IRQ 4
 
but I don't see any dot's on screen when pressing buttons on the remote ( I've tried other remotes also )
 
What can I do next to help solve the issue ...
 
thanks
Mark
 
----- Original Message -----
From: Mark Blair
To: lirc-list@lists.sourceforge.net
Sent: Saturday, June 14, 2003 3:18 PM
Subject: General Burst Driver??? ...

 
I have a Serial based receiver that came with a Korean made PC case, (Accent), it uses an ATMEL microcontroller.  Using Windows it works fine using a "General Burst Driver" with IR Assistant ... but I'm having no luck getting it to work with Linux
 
I'm using Redhat 9.0, I've recompiled the Kernel with no problems, Modprobe is seeing the lirc_serial driver but using irrecord and get nothing back when pressing buttons on the remote ... I'm lost as to next steps to debug what is going wrong ...
 
Am I right in thinking _any_ serial based IR receiver should work with LIRC or is this thinking incorrect ...
 
help!
 
thanks
Mark