My lirc was working fine (Hauppauge 250 IR).  Then something happened, cant exactly remember what, and my remote was not working in MythTv.  I exited myth, ran irw and got a connection refused error, so I reran the lirc config install and chose everything, and still did not work.  I rebooted, still not working.  I ran modprobe lirc_i2c and service lircd restart, irw then ran fine.  Now everytime I reboot I have to run modprobe lirc_i2c and then service lircd restart to get it to work.


Here is my modprobe.conf:


alias char-major-61 lirc_i2c

alias eth0 e100

alias scsi_hostadapter ata_piix

alias snd-card-0 snd-intel8x0

options snd-card-0 index=0

options snd-intel8x0 index=0

remove snd-intel8x0 { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; }; /sbin

modprobe -r --ignore-remove snd-intel8x0

alias usb-controller ehci-hcd

alias usb-controller1 uhci-hcd

alias ieee1394-controller ohci1394

alias wlan0 ndiswrapper

alias char-major-81 ivtv

alias char-major-81-0 ivtv

alias char-major-81-1 ivtv

alias char-major-81-2 ivtv

install lirc_i2c /sbin/modprobe ivtv; /sbin/modprobe --ignore-install lirc_i2c


any ideas?




Jared Isch

No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.2/294 - Release Date: 3/27/2006