Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Wacom ISDv4 E3 barely functioning on Ubuntu 13.10 (hp touchsmart tm2)

Help
Wolthera
2014-03-12
2014-03-12
  • Wolthera
    Wolthera
    2014-03-12

    I tried upgrading to ubuntu 13.10 from 13.04 in the past few days. And
    to my horror I discovered that my tablet screen had stopped working.

    The problem can be best described as if the device acts like the usb is
    unplugged half-way through. That is to say, the device sometimes works
    on start-up, sometimes it doesn't. It randomly turns off without any
    reason.
    Sometimes it is recognized again when I plug my intuous 3 in, sometimes
    it isn't.

    I started on Linux Mint, but I went to Ubuntu Gnome because I understood
    tablet support was better. The Wacom utility in gnome recognizes my
    screen as well as the intuous.

    From what I gather the screen on the HP touchsmart tm2 is connected
    through a USB 2 connection, so that might be related. But, it worked
    perfectly on 13.04, 12.10, and nothing but upgrading the OS triggered
    this bug.

    Even if it isn't due to the drivers, any idea on how to fix this? I'm
    kind of desperate, and you might understand it is more or less
    impossible to unplug the screen whenever ubuntu has decided it doesn't
    work.