Support for the VisTablet PenPad (Waltop)

2010-11-24
2013-04-05
  • Hello All:
        I just bought a "VisTablet PenPad" which apparently is not well-supported in Linux. I did see some discussion in the developers list on this, but it is not clear to me how to get the unit work (using Ubuntu 10.10). While I am not a newbie, I also do not have the time to apply patches etc, is there a version of the linuxwacom package that will support this device that I can install using the standard instructions?

       If this is not the case, the tablet is useless to me. If any of the developers are willing to add support for the unit, I'll send you the one I have to keep and buy a new one later (not in a hurry to use the thing).

    Nasser

     
  • Favux
    Favux
    2010-11-24

    Hi nmabukhdeir,

    Since you are in Ubuntu Maverick please see the Waltop HOW TO at the Ubuntu forums:  http://ubuntuforums.org/showthread.php?t=1595648  You just need a minor change to the Wacom.conf.

    Hope this helps.

    Favux