#212 lost scroll after pangolin update

6 days ago

I'm using the Wacom Graphics4 tablet app in system settings on my Dell inspiron running Precise Pangolin. After updating from Onieric to Pangolin I no longer have option to 'map buttons to functions'. The radio button is available, but when I open it there is no dialoge, no buttons.
I'm at a loss to know how to get my sctoll working again,
~$ xinput list
⎡ Virtual core pointer id=2 [master pointer (3)]
⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)]
⎜ ↳ Wacom Graphire4 4x5 stylus id=9 [slave pointer (2)]
⎜ ↳ SynPS/2 Synaptics TouchPad id=11 [slave pointer (2)]
⎜ ↳ Wacom Graphire4 4x5 eraser id=13 [slave pointer (2)]
⎜ ↳ Wacom Graphire4 4x5 cursor id=14 [slave pointer (2)]
⎜ ↳ Wacom Graphire4 4x5 pad id=15 [slave pointer (2)]
⎣ Virtual core keyboard id=3 [master keyboard (2)]
↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)]
↳ Video Bus id=6 [slave keyboard (3)]
↳ Power Button id=7 [slave keyboard (3)]
↳ Sleep Button id=8 [slave keyboard (3)]
↳ AT Translated Set 2 keyboard id=10 [slave keyboard (3)]
↳ Dell WMI hotkeys id=12 [slave keyboard (3)]

~$ xsetwacom list
Wacom Graphire4 4x5 stylus id: 9 type: STYLUS
Wacom Graphire4 4x5 eraser id: 13 type: ERASER
Wacom Graphire4 4x5 cursor id: 14 type: CURSOR
Wacom Graphire4 4x5 pad id: 15 type: PAD

what am I doing wrong?
Thanks, alleykat


  • Ping Cheng
    Ping Cheng
    6 days ago

    • status: open --> closed-invalid
    • Group: --> Production
  • Ping Cheng
    Ping Cheng
    6 days ago

    It's a Gnome Control Center issue