Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#20 bootstrap.sh not compatible with future versions of automake

closed-invalid
nobody
Build (8)
3
2007-06-20
2007-06-20
Scorpyn
No

This error pops up when running bootstrap.sh :

/usr/share/aclocal/libart.m4:11: warning: underquoted definition of AM_PATH_LIBART
run info '(automake)Extending aclocal'
or see http://sources.redhat.com/automake/automake.html#Extending-aclocal

Discussion

  • Scorpyn
    Scorpyn
    2007-06-20

    • status: open --> closed-invalid
     
  • Scorpyn
    Scorpyn
    2007-06-20

    Logged In: YES
    user_id=1576176
    Originator: YES

    This comment from irc explains why this was closed :

    <darkschneider> Scorpyn: it's not a bug from us, it's just that the lib that provides the macro is not as updated as the autotools suite you are using. it's normal, from time to time each version of autotools get a bunch of those, just ignore, nobody is actually guilty of that