#2 install issues

open
nobody
None
5
2005-01-29
2005-01-29
Anonymous
No

hi guys

im trying to install the latest version of linpal v5 i
think...

im getting this error...

make
g++ -Wall -pedantic -ansi gtkmain.o palnet.o
palcallback.o gtkbubble.o palbubble.o palclient.o
gtkasset.o gtkbigpage.o -o linpal `curl-config --libs`
`pkg-config --libs gtk+-2.0 libglade-2.0 glib-2.0
gthread-2.0`
/usr/bin/ld: cannot find -lidn
collect2: ld returned 1 exit status
make: *** [default] Error 1

any ideas?

Discussion