1.10.0 (stable)

This is a new major release replacing the 1.8 line. This release introduces TheOldReader synchronisation support, an item history navigation, the possibility to converting external source into local subscription (e.g. to save your Google Reader items), a music player for attachments, GNOME keyring support, the usage of XDG compliant paths, improved link handling in context menus, a default view mode preference, a full screen option, better dark theme support, improved unread counter display and many smaller improvements.

Please also note that 1.10+ requires GTK+3.

Posted by Lars Windolf 2013-07-10