#1155 liferea now required dbus-x11?

git_master
open
nobody
None
5
2014-05-14
2014-05-14
David Smith
No

Liferea 1.10.8 seems to be crashing without dbus-x11.
A user using icewm was having trouble getting liferea started in Debian and it's because we've got it as a recommended package.

According to the liferea README, I don't see dbus-x11 in the runtime deps, but apparently it now is?

Discussion