Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

licq-osd / News: Recent posts

problems with osd?

As i had some problems with some libxosd versions, I wanted to recommend to all those, where licq-osd installed fine, but was buggy while running (osd timeout not working, osd not showing up), to upgrade their libxosd2 version to at least 2.2.13.

Posted by Martin Maurer 2004-11-17

updated suse package

an updated suse package has been uploaded - for those who had problems - please try this one and _report_ any problems with as much detail as possible.
We cannot work well without feedback.

Posted by Martin Maurer 2004-08-09

packages in debian unstable

The current debian packages are included in the debian unstable archives now. Therefore I will no longer upload debian packages to sf.
Thanks to Thibaut Varenet for maintaining and uploading...

Posted by Martin Maurer 2004-07-29

new suse package maintainer

thanks to Christian Ehrlicher we got suse packages again.
If you encounter any problems please report them to me, and i will forward these bug reports.

Posted by Martin Maurer 2004-07-13

mandrake packages continued, suse abandoned

Starting with release 1.2.7.4 there are no further suse binary packages, as the maintainer of those packages switched back to mandrake.
If someone wants to take over this job (by building suse packages), simply contact me.
Notice anyways, that you can use the mandrake source rpms to build it yourself.

Posted by Martin Maurer 2004-05-18

no more binary mandrake packages

Starting with release 1.2.7.4 there are no further mandrake binary packages, as the maintainer of those packages switched to suse.
If someone wants to take over this job, simply contact me.
Notice anyways, that you can use the suse source rpms to build it yourself.

Posted by Martin Maurer 2003-12-04

updated debian package

I uploaded a debian package fixing latest problems (xosd-hide)

Posted by Martin Maurer 2003-11-08

new 1.2.7.3 tarball

I just uploaded a new 1.2.7.3 tarball. It fixes the czech translation and adds some new translations (ru, pt_BR).

Posted by Martin Maurer 2003-09-02

subversion repository

There is now a subversion repository available, so that users can browse the latest development tree.
Thanks to Ondrej Novy for providing this service.
http://svn.nomi.cz:81

Posted by Martin Maurer 2003-07-06

updated 1.2.7.1 tarball

the 1.2.7.1 tarball was missing the changelog file. I uploaded a new one, where this is fixed.

Posted by Martin Maurer 2003-06-21

1.2.7.1 released

should work with 1.2.4 - (the soon coming) 1.2.7 licq release. (former ones not tested)

Posted by Martin Maurer 2003-06-17

licq 1.2.6 - plugin working

I have tested the plugin with licq 1.2.6. It seems to work well.

Posted by Martin Maurer 2003-03-24

minor bugfixes to release 1.2.4

I updated the files of release 1.2.4 to version 1.2.4a.
This solves german umlaut problem and a timeout while loading

Posted by Martin Maurer 2003-03-15

release 1.2.4

A new release fixing some problems and adding some small features.

Posted by Martin Maurer 2003-03-15

mandrake and debian packages

I added Mandrake 9 rpm, Mandrake rpm source (thanks to Anton Vanin) and
Debian unstable debs to the download page.

Posted by Martin Maurer 2003-03-12

screenshot

I have uploaded a screenshot where the OSD is active to the download section

Posted by Martin Maurer 2003-03-12

compile problem because of missing config.h

I got a bug report, that the osd plugin doesnt compile on some setups (redhat 8.0 in that case), and complains about a missing config.h file. If you get this problem, just do a "touch config.h" and it should work

Posted by Martin Maurer 2003-03-11

tested with licq 1.2.4

Well, i tried the osd plugin with licq 1.2.4 and it seems to work as well as with licq 1.2.3.
(tested on debian sid with licq compiled myself)

Posted by Martin Maurer 2003-03-11