Remove old plugins when upgrading to 0.1.6

I've been writing this everywhere, but people still seem to overlook. I can't stress this anough. Remove the old plugins before installing libvisual 0.1.6. Libvisual plugins are located in "%prefix/lib/libvisual/" that is often "/usr/lib/libvisual/" or "/usr/local/lib/libvisual/". Simply remove this directory and reinstall everything from scratch. First compile libvisual-0.1.6, than libvisual-plugins-0.1.6 and after that the libvisual-xmms-0.1.6 package.

Thank you and have fun!

Posted by Dennis Smit 2004-09-10