Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

LibOFX incompatibility still lurking.

It seems I owe everyone an apology. Apparently I was too quick in accusing the new Mandrake openjade package to be responsable for newfound incompatibilitys with LibOFX 0.6.1. For now, I advise all users to do the following:
OpenSP 1.3.4 users (distributed with openjade 1.3.1): Use LibOFX 0.6.0
OpenSP >= 1.4 users: Use LibOFX 0.6.1

The functionnality of both versions is identical. I am working on resolving this as fast as I can.

Posted by Benoit Grégoire 2002-11-22