FEMContext users,

Release 0.9.2 contained an update to the FEMContext API in preparation for hiding public members of the FEMContext class. The original impetus was for having a clean API that worked with vector-valued elements. 0.9.2 is the last release where one can get by without this API. The change going into the git head will require this API. Existing examples illustrate the new API. You should get compiler errors, so the compiler can help you update your code. Sorry for the trouble.

Best,

Paul