On Thu, Sep 20, 2012 at 1:30 PM, Roy Stogner <email@example.com>
On Thu, 20 Sep 2012, David Knezevic wrote:
> In terms of renaming, some people using the RB code have been confused
> by the "jacobian" and "residual" nomenclature, which isn't relevant when
> you're assembling linear systems. How about "matrix" and "rhs" or
> something instead?
I've often found it helpful in the long run
to think of a linear system as a potentially-nonlinear system that
just needs to try a little harder.
I've always thought of linear systems this way, so if I could cast a vote, I'd prefer the residual/Jacobian terminology. But if David really prefers the other, I won't complain.