On Mon, Apr 25, 2011 at 16:03, John Peterson <jwpeterson@gmail.com> wrote:
enable-tripleprecision

I don't know anything about this specific example, but I'd like to mention that gcc-4.6 supports __float128 which is a *usable* quad-precision type. It is supported in petsc-dev, configure --with-precision=__float128 --download-qblaslapack.