Hi, everyone

Now, when I compile PETSc, I need to add "--with-clanguage=C++" in PETSc configuration. However, when I make libmesh, there is lots of erros. 
How to solve it? thanks a lot.

Regards,
Yujie