libdejector / News: Recent posts

libdejector for PostgreSQL 8.0 series goes live!

We're happy to announce the 1.0 release of libdejector-pg-80x, the first of the planned releases. This brings context-sensitive validation of database queries to PostgreSQL 8.0.3 through 8.0.5, using Python as a scripting tool. Download it now, and see what life's like when you don't have to worry about injection attacks.

Posted by abiggerhammer 2005-12-18