Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#786 Failure to upgrade 1.3 to 1.4 - setup.pl

1.4
closed-fixed
Chris Travers
None
5
2013-05-14
2013-02-13
Erik Huelsmann
No

Using trunk@5657:

The first error I'm seeing in the dblog when upgrading my current db to 1.4 is this one:

psql:sql/Pg-database.sql:4802: ERROR: column "gl.transdate" must appear in the GROUP BY clause or be used in an aggregate function
LINE 5: WHEN gl.transdate = ac.transdate
^
psql:sql/Pg-database.sql:4806: ERROR: current transaction is aborted, commands ignored until end of transaction block

And the browser reports the failed attempt.

Discussion

  • Chris Travers
    Chris Travers
    2013-05-14

    • assigned_to: Chris Travers
     
  • Chris Travers
    Chris Travers
    2013-05-14

    • status: open --> closed-fixed
     
  • Chris Travers
    Chris Travers
    2013-05-14

    fixed in svn 5789