led-1.79 released

Extraneous objectClasses have been removed from the passwd map. The people map has been rooted to ou=People with a filter of objectClass=*.

Authen::SASL::Cyrus and GSSAPI are now completely optional. This should help users who are not in kerberized environments get led installed and running.

Required attributes are now handled in a more robust manner that allows led to comply with the required attributes as listed in the LDAP schemas. Thanks to
Jerry Carter for pointing out this problem.

If you are using led please send feedback to led-users@lists.sourceforge.net. Questions, bugs, patches, comments, suggestions are all welcome!

Posted by Larry Lile 2003-12-12