Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#53 Breaks OOo 3.1.1 on Debian Lenny

1.0
closed-invalid
5
2010-03-17
2010-03-15
No

I've tried to install LT in OOo 3.1.1, installed from lenny-backports repository. But every time I started OOo Writer it crashed with message:
terminate called after throwing an instance of 'com::sun::star::deployment::DeploymentException'
Single solution I've found was to run ooffice instead of oowriter and uninstall LT. After this Writer works fine (but without LT)

Discussion

  • 1. I see no crash cases in that list
    2. I've restarted OOo before tried to use LT
    3. I have some other Java extensions working

     
  • Just to make sure: what version of LT were you installing? The one from Debian repo is NOT compatible with OOo > 3.0.1.

     
  • 1.0.0 from your website

     
  • Sorry, it seems to be there was general problem with OOo. Removing of ~/.openoffice.org solved problem

     
    • status: open --> closed-invalid