Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Installation LabPlot 1.5.1.3-1.

Help
Ralf
2006-08-28
2012-11-04
  • Ralf
    Ralf
    2006-08-28

    Hi,

    while installation of LabPlot 1.5.1.3-1. on Suse Linux 10.1 the installation procedure has stopped with the following massage:

    <ds/LabPlot-1.5.1.3-1.suse101.i586.rpm';echo RESULT=$?
    warning: ///home/baales/Eigene downloads/LabPlot-1.5.1.3-1.suse101.i586.rpm: Header V3 DSA signature: NOKEY, key ID 6c45d000
    error: Failed dependencies:
    fftw3-threads is needed by LabPlot-1.5.1.3-1.i586
    libfftw3_threads.so.3 is needed by LabPlot-1.5.1.3-1.i586
    RESULT=1

    But the Fast Firieret Package is competley installed.

    Did anaybody have an idea about wht's gong wrong?

    -Ralf-

     
    • Stefan Gerlach
      Stefan Gerlach
      2006-08-28

      Hi,

      you need to install the package fftw3-threads first.

      --
      Stefan Gerlach