Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#15 kxicq on kde3, (failed dependencys)

open
nobody
None
5
2002-11-21
2002-11-21
Anonymous
No

Hi!

Is it possible to install kxicq2 on kde3?
i tryed to install "rpm -ivh kxicq2-0.7.6-2.i386.rpm"
on my mandrake 9.0 system, but some librarys are required
libDCOP.so.1,
libkdecore.so.3,
libkdesu.so.1,
libkdeui.so.3,
libkfile.so.3,
libkio.so.3,
libkssl.so.2,
libksycoca.so.3,
libpng.so.2,
libqt.so.2.
I think these ones can be found in kde2 but not in kde3.
Does anyone know how to solve the problem?

martin

Discussion