--- a
+++ b/README.OLD
@@ -0,0 +1,39 @@
+Hi,
+
+This is the kwave source distribution, a simple soundeditor for KDE.
+
+Use kwave with care (save often, and to different files...), since it has not 
+left BETA-State yet.
+
+Since I didn't get the Makefiles right yet, it is necessary first to compile
+and install the libraries. Then you can compile the binary and the plugins...
+Also watch for old versions of the libraries on your system. If you have
+them delete them first (libkwave.so/libkwavegui.so)
+
+So step by step starting in the main distribution directory you do this:
+
+./configure 
+cd libgui
+make 
+make install
+cd ..
+make
+make install
+
+Requirements:
+
+This distribution uses the standard template for a kde app, kexample.
+
+Therefore you need autoconf-2.12 and automake-1.2 or higher, not to
+mention the KDE-libs-Distribution and then the qt-lib 1.40...
+
+Further requirements are glibc>2.07 for pthreads. Earlier versions of
+libpthread (included in glibc) do not work with qt-lib (programm crashes at
+start), don't know why, yet...
+Not tested are libc5 with linuxthreads, if someone succeeds with this
+combination please notify me !
+(Note that linuxthreads has requirements for specific libc versions)
+
+Good Luck, and if not, mail me about the bugs...
+
+Martin Wilz