Version 0.6 released

After a few months of quiet, a new version of KScope is ready for deployment. This version includes many improvements, most of them due to feedback from KScope users - a big thank you to all of you!
It is important to note that version 0.6 requires KDE 3.2.x. KScope will not compile or work under older versions. I apologise to any 3.1.x users, but I cannot maintain two versions, and KDE 3.2 has benefits I could not ignore.
Please test this release, and do not hesitate to send your comments, bug reports or suggestions.

Enjoy,
Elad

Posted by Elad Lahav 2004-04-21