#6 compatibility error message

v1.0_(example)
closed
nobody
None
5
2013-04-14
2012-03-27
Georg Weiller
No

using Ubuntu and keepass 2.16 (from ubuntu software centre) with KPEntryTemplates 6.01 I get the following error when starting keepass2:
The following pluging in incompatible with the current KeePass version:
/usr/lib/keepass2/KPEntryTemplates.plgx

As suggeted I have tried the version 5.0 of the KPEntryTemplates and version 2.18 of keepass2 but get a corresponding error in every combination on ubutu 10.4 (64bit) and ubuntu 11.10 (32bit.)

Discussion

  • Mitch Capper
    Mitch Capper
    2013-04-14

    I do not test on Linux so you would have to find someone who can debug on Linux if more details are provided on the issue I can then fix.

     


Anonymous


Cancel   Add attachments