Hi:
        I installed kfs v0.3, but I met the error below: 
[root@60_50 chunk]# bin/chunkserver bin/ChunkServer.prp logs/chunkserver.log
Floating point exception
[root@60_50 chunk]# uname -a
Linux 60_50 2.4.24 #2 Tue Oct 12 11:42:57 CST 2004 i686 i686 i386 GNU/Linux
       When run Chunk server on  linux kenerl with 2.4, it will occur the Error of Floating point exception.And It will not happened to the linux kenerl with 2.6. Is there any requirement about linux kenerl?
 
BR
Matthew