Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

ERROR #530 WHEN I TRY TO EDIT SITE

2009-04-10
2013-04-03
  • Laurie Shay
    Laurie Shay
    2009-04-10

    When I try to work on my site, I get a window that says; " #530 error: Sorry, the maximum number of clients (4) from your host are already connected."

    Suddenly images are missing from my website when you view it on the internet, and I can't get the program to allow me to edit anything at all. Most of the time I can't get any of the pages of my site to come up in the work window at all, it just keeps spinning...

    I have NVU version 1.0PR(20050330)

    I would appreciate any help I can get to get this resolved! Tried to use another publishing program, but something is stopping the fpt transfer & I can't get anything to upload.

    HELP!

     
    • Nvu does not release FTP connections as it should, which leads to such errors.

      1> You’ll have to set your Nvu site manager to work on *local* directories.
       * Edit > Publishing site settings
       * enter a new site name (e.g. “localSite”)
       * click on the “Select directory” button and select your local directory (on your hard drive)

      2> Use a decent FTP client (e.g. FileZilla or FireFTP) to publish your files
       * the “local” pane (the left one) will use your local directory
       * the “remote” pane (the right one) will represent your remote host

      3> If required, limit the number of simultaneous connection setting to 4 in your FTP client.

      That’s something I highly recommend to all Nvu / KompoZer 0.7 users.
      Nvu’s publishing feature is nothing but a bunch of crap. I never use it, and I never recommend anybody to use it.

      -Kazé

       
    • Laurie Shay
      Laurie Shay
      2009-04-11

      We purchased a publishing program that we've been trying to update the website with, and haven't been able to get it to publish to the existing site. I keep getting an error that says:
      "ftp connection error: unable to connect to ftp://www.bonnettwholesale.com/html/
      Please make sure the host, username, password & port are set correctly.
      Last error: server name could not be resolved."
      I've checked & rechecked the info I input. and it's all correct. When I tried publishing to my local network on my computer, and setting up fpt in My Network Places, all I got was icons, not the page... What am I doing wrong?