Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#1 Problems running latest version

closed
nobody
None
5
2010-12-21
2010-10-25
andresl
No

I downloaded the latest version of the program and get the error log below when trying to run it. I would greatly appreciate any hints on how to get around this.

!SESSION 2010-10-25 11:57:52.187 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.5.0_26
java.vendor=Apple Inc.
BootLoader constants: OS=macosx, ARCH=x86, WS=carbon, NL=en_US
Framework arguments: -keyring /Users/andres/.eclipse_keyring -showlocation
Command-line arguments: -os macosx -ws carbon -arch x86 -keyring /Users/andres/.eclipse_keyring -consoleLog -showlocation

!ENTRY org.eclipse.osgi 4 0 2010-10-25 11:57:53.001
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: Application "net.sourceforge.kmlcsv" could not be found in the registry. The applications available are: org.eclipse.equinox.app.error.
at org.eclipse.equinox.internal.app.EclipseAppContainer.startDefaultApp(EclipseAppContainer.java:242)
at org.eclipse.equinox.internal.app.MainApplicationLauncher.run(MainApplicationLauncher.java:29)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:386)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:592)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:549)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:504)
at org.eclipse.equinox.launcher.Main.run(Main.java:1236)

!ENTRY org.eclipse.osgi 2 0 2010-10-25 11:57:53.009
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-10-25 11:57:53.009
!MESSAGE Bundle initial@reference:file:plugins/net.sourceforge.kmlcsv_2.1.1.jar/ [2] was not resolved.
!SUBENTRY 2 net.sourceforge.kmlcsv 2 0 2010-10-25 11:57:53.009
!MESSAGE Missing Constraint: Bundle-RequiredExecutionEnvironment: JavaSE-1.6

Discussion

    • status: open --> closed
     
  • Not sure if you hve addressed this, but this app requires Java 1.6, and based on the error message, you seem to be using Java 1.5.