Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#121 Compilation against xulrunner 2.0

v0.9
closed
reg
Core (43)
5
2012-09-13
2011-04-12
Anonymous
No

Kiwix does not compile against xulrunner 2.0 which is a problem at least on opensuse and archlinux.

Discussion

  • It compiles now, but we have still a problem the indexation javascript which is not easy to replace without breaking compatibilty with xulrunner 1.9.2

     
  • It compiles also now against xulrunner 9.0 and further which do not have anymore xpid (but two python script as replacement)

     
  • reg
    reg
    2012-07-06

    Long done.