clucene issue.

Help
2011-09-20
2012-09-13
  • Hi,

    Mi name is Alex and I'm a ArchLinux user.

    I tried to install Kiwix on my sistem but I get this error (:

    ./configure
    (... etc etc...)
    checking for open in -lclucene... no
    configure: error: cannot find clucene
    

    However "clucene" it's installed:

    community/clucene 2.3.3.4-1

    A simple search: find /usr/ -name lucene -print

    /usr/lib/libclucene-shared.so
    /usr/lib/libclucene-shared.so.2.3.3.4
    /usr/lib/libclucene-shared.so.1
    /usr/lib/libclucene-core.so.1
    /usr/lib/pkgconfig/libclucene-core.pc
    /usr/lib/libclucene-core.so.2.3.3.4
    /usr/lib/libclucene-core.so
    

    So... why this error?

    Kiwix=kiwix-0.9-beta2-src.tar.bz2

    I would appreciate any help you can give me, because I have exhausted all
    other resources (Google, man pages, etc).

    Thank you very much, really... this is extremely important for my work.

    Best Regards.

     


Anonymous


Cancel   Add attachments