Hello,

While trying to configure  kile on my RHEL4, x86_64, I got the following error:


checking for Qt... configure: error: Qt (>= Qt 3.2 and < 4.0) (library qt-mt) not found. Please check your installation!
For more details about this problem, look at the end of config.log.
Make sure that you have compiled Qt with thread support!


I am not sure what library 'qt-mt' is and how I can install it. I got 'qt'

rpm -qa 'qt*'
qt-devel-3.3.3-9.3
qt-3.3.3-9.3
qt-3.3.3-9.3
qt-designer-3.3.3-9.3


I would really appreciate your help.

Thanks,

John