pure nonsense, kde3.5 has still a high percentage of diffusion on older computers and on machines whose user don't like kde4 style
and leave such a big bug (though rare) is really not good
oh well, i guess it's one more reason to conclude porting kile to kde4 :))))

bye
Vittorio

On Wed, Apr 8, 2009 at 5:56 PM, Thomas Braun <braun@physik.fu-berlin.de> wrote:
On Mittwoch, 8. April 2009, Thomas Braun wrote:
> Okay done. See https://bugs.kde.org/show_bug.cgi?id=189126.
> It would be nice to get a fixed version of katepart.

And here is the answer :-(.

> https://bugs.kde.org/show_bug.cgi?id=189126
>
>
> Andreas Pakulat <apaku@gmx.de> changed:
>
>            What    |Removed                     |Added
> ---------------------------------------------------------------------------
>- Status|NEW                         |RESOLVED
>          Resolution|                            |FIXED
>
>
>
>
> --- Comment #2 from Andreas Pakulat <apaku gmx de>  2009-04-08 16:43:56 ---
> Seeing that there's been no change in the last couple of weeks in KDE4 for
> kate, I doubt any of the devs has time to care for old codebases. The last
> significant change to kate/kde3.5 has been almost a year ago.
>
> And if this works in KDE4.2 I think we can close this as fixed.




------------------------------------------------------------------------------
This SF.net email is sponsored by:
High Quality Requirements in a Collaborative Environment.
Download a free trial of Rational Requirements Composer Now!
http://p.sf.net/sfu/www-ibm-com
_______________________________________________
Kile-devel mailing list
Kile-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/kile-devel



--

George Burns  - "I spent a year in that town, one Sunday."