fwd and inverse search

kile
Etienne
2005-05-14
2012-07-03
  • Etienne
    Etienne
    2005-05-14

    Hello,

    I have problems with fwd and inverse search: fwd does not work at all while inverse search only works on page 1 on my dvi file.

    I'm using the package srcltx as usual with the default kile configuration. Do I have to configure anything else?

     
    • magicpirx
      magicpirx
      2005-05-15

      Forward search:
      select configuration 'LaTeX+ForwardDVI'.

      Inverse Search:
      Do not include package srcltx. Kile is prepared to communicate with modern versions of teTeX. Goto 'Settings-->Configure Kile-->Build' and choose tool 'LaTeX' with configuration 'Modern'. That's all!

       
    • Etienne
      Etienne
      2005-05-15

      Thank you for your message. Inverse search works fine ;-)
      But forward search not. It's a simple ViewDVI although I've selected Latex+ForwardDVI in the project options.

       
    • Johan Blok
      Johan Blok
      2005-05-22

      Indeed, is kdvi problem will be solved in kde 3.4.1. I have a workaround where kile opens a unique dvi viewer, than runs a tiny script:

      !/bin/sh

      sleep 2
      kdvi --unique $1

       
    • Etienne
      Etienne
      2005-05-16

      I found in a forum that forward search is a kde problem (kde 3.4.0) and that all will work fine with kde 3.4.1. Is it true?