khtml2png depends on libkonq4

Help
Jonny
2011-04-04
2012-12-15
  • Jonny
    Jonny
    2011-04-04

    dpkg: dependency problems prevent configuration of khtml2png:
    khtml2png depends on libkonq4; however:
      Package libkonq4 is not installed.

    I'm using recent versions of Ubuntu (10.10 and 10.04LTS) but libkonq4 is not available in the repositories.
    Is there any likelihood of khtml2png being packaged against libkonq5 ?
    Thanks,
    jonny

     
  • Jonny
    Jonny
    2011-04-23

    Many thanks your ubuntu instructions worked for me.
    Cheers,
    jonny

     
  • JP
    JP
    2011-04-23

    Good to hear it works for you too. Thnx