Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Compile error

Help
2009-03-07
2013-04-17
  • I get a compile error with keytouch-config:
    --------------------------------------------
    checking for PACKAGE... configure: error: Package requirements (gtk+-2.0 >= 2.0.0 libgnome-menu >= 2.11.1) were not met:

    No package 'libgnome-menu' found
    --------------------------------------------

    I'm running Slackware 12.1

    Any way to compile without Gnome?