Pocket PC 2002

2007-04-14
2013-04-22
  • Hello,

    I think that support WM 2003 SE and more recent version is not good idea. Many devices in world with Pocket PC 2002.
    Programs that support Pocket PC 2002 works fine on more recent versions, such as WM 2003 and WM 5.

    --
    Regards, _Andrey_
    http://www.wegroup.org

     
    • Tobias
      Tobias
      2007-04-14

      Please read this for details:
      https://sourceforge.net/project/shownotes.php?release_id=443469&group_id=175898

      Given an infinite amount of sparetime and being willing to use the (imho grotty) eVC++ 3.0 compiler it might be possible to produce a PPC 2002 build by doing a backport into the stone-age. I guess about 4 man-month full time work, unless a very experienced developer has a go. I am not entirely sure if PPC 2002 even supported the TreeView GUI element.
      Maybe some enthusiastic student wants to have a go? I am happy to give some guidance via e-mail there, but I won't work on a PPC 2002 build myself.
      It's hard enough to keep backwards compatibility with PocketPC 2003 already.

      Bests,
      Tobias

       
      • hey folks,

        i have a pocket pc 2003 (non SE). which keepass version is the latest that works on my ppc?

         
    • Tobias
      Tobias
      2007-05-02

      PocketPC 2003 should be fully supported. Minimum required OS version is 4.20.
      You could either try KeePassPPC V0.4.3 or KeePassSD V0.0.7.
      Take the PocketPC 2003 (SE) versions.

      Bests,
      Tobias