V. 2.15 compatibility

2011-04-23
2013-04-22
  • Hi there,
    will there be a update which garantuees compatibility with the new KeePass version 2.15?
    Regards M.V.

     
  • yeah an update would be nice … since now we cannot open files from 2.15

     
  • Yes, I am also waiting for 2.15 compatibility as I am not able to sync with my smart device …  Please look into this.

     
  • Agree…  V2.15 has many benefits. Reduces for example the file size dramatically. But i can not update because i would loose the access to my passwords while i am mobile with my HTC. So pleeeeeeeeeeeease run once again your compiler for WinCE :-)   
    (I was looking for a setting in V2.15 desktop version like "use file compatibility mode" - but no way)
    Thanks and best regards from germany
    Jürgen

     
  • cry… I need 2.15 compatibility…….

     
  • Yes, it is indeed needed…

     
  • +1 I neeeeeeed it :(

     
  • Highlander
    Highlander
    2011-05-07

    Dear developer, can I you please clarify if we have any chance to get v. 2.15 support?

     
  • Tobias
    Tobias
    2011-05-08

    Hi…

    Sorry i haven't looked at SF in a while and didn't get any forum notification E-Mails out of some reason.
    Having fun trying to build a MultiWii Quadrocopter at the moment. Looks like a money-sink as well atm.

    I just compiled a version with KeePassLibC 1.19b an KeePassSD V2.15, but as i am an Android user now enjoying KeePassDroid, i need you to test it.

    Bests,
    Tobias

     
  • Vincent Cheng
    Vincent Cheng
    2011-05-30

    Thanks Tobias:
    it's working!, i should share the good news to my firiends.

     
  • it works fine on htc hd2