associating new database fails on Win 8

Help
bobbyjcy
2013-08-27
2013-08-27
  • bobbyjcy
    bobbyjcy
    2013-08-27

    How does Win 8 suck? Let me count the ways. First, the hotkey to open the database does not work cause on win 8, apparently, a keyboard shortcut only works if the target is on the desktop or taskbar. If I had my desktop cluttered, why would I want a hotkey? Also, KP should be hidden to the casual guest user. But my main issue is I cannot get my new database associated with the program. I believe I have all the correct options checked. I go to the integration tab and click 'create association'. Then I get that annoying Win8 message to allow KP to work and click OK. When I close KP and reopen it, it flags that it cannot find the database. So I click file>open file and my database is displayed. I click it to open and then it opens. I must manually open the DB every time I need it. Remembering the last DB is checked in options. Anybody else have this problem? Any suggestions?

     
  • Paul
    Paul
    2013-08-27

    This is may be because your config file is read only.
    Check the config files shown in this link: http://keepass.info/help/base/configuration.html

    cheers, Paul