Auto-type not working

Help
2014-04-10
2014-04-10
  • dave levenson
    dave levenson
    2014-04-10

    KeePass ver 2.25, KeePassLibC 1.25, XSL Stylesheets for KDBX XML installed
    Windows 7 64-bit, I have full admin rights

    Auto type doesn't work. I can open a web page and press Ctrl-V to enter the
    type.
    I've even most of the options under Options > Auto-Type.
    And, UAC is disabled.
    In the customer record, "Enable auto-type for this entry" is
    enabled.jhutzler@yankeefiber.com

    Any ideas what I'm doing wrong?

    David Levenson

    Creative Computer Consulting

    55 Wilson Street

    Framingham, MA 01702

    508/878-7979

    dlevenson@ccc-onsite.com dlevenson@ccc-onsite.com

    Making Technology Work for YOU

     
  • wellread1
    wellread1
    2014-04-10

    I assume you are referring to the 'Global Auto-Type' hot key (default Ctrl-Alt-A). To test:

    1. Confirm that the 'Global auto-type' hot key is assigned in Tools>Options>Integration.
    2. Create a new test database with KeePass 2.25 that contains Sample Entry #2. (Don't use an old database even if it contains the same (apparent) entry)
    3. Open the web page http://keepass.info/help/kb/testform.html
    4. Place the cursor in the 'User name:' field then press Ctrl-Alt-A.

    Auto-Type should work. If the above works you have a settings issue or a target window matching issue. Otherwise you may have a hot key registration issue.

     
  • wellread1
    wellread1
    2014-04-10

    Also make sure you only have one instance of KeePass running. You can check for multiple keepass.exe processes in the 'Process tab' of Task manager.